DriveHub Maintenance
Incident Report for DriveWealth
Resolved
The issue has been resolved. All systems are currently operational, including restored access to the following functionality in DriveHub: Status Change; Status Change Reason; Status Change Reason (Other); Interest Free.
Posted Jan 19, 2024 - 10:15 EST
Update
The issue has been resolved. All systems are currently operational, including restored access to the following functionality in DriveHub: Status Change; Status Change Reason; Status Change Reason (Other); Interest Free.
Posted Jan 19, 2024 - 10:13 EST
Update
The issue has been resolved. All systems are currently operational, including restored access to the following functionality in DriveHub: Status Change; Status Change Reason; Status Change Reason (Other); Interest Free.
Posted Jan 19, 2024 - 10:13 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2024 - 18:02 EST
Investigating
Beginning Thursday, January 11, 2024, DriveHub will be undergoing system maintenance. During this time, DriveHub users will temporarily be unable to access the following functionality in DriveHub: Status Change; Status Change Reason; Status Change Reason (Other); Interest Free. We will communicate once full functionality is restored. In the interim, please open a support ticket if you need to perform one of these functions and our operations team will assist. Please contact your account management team with any additional questions.
Posted Jan 11, 2024 - 18:02 EST