Inaccurate Cash Available for Withdrawal
Incident Report for DriveWealth
Resolved
We have identified and adjusted the Cash Available for Withdrawal for impacted accounts. We will continue to monitor and advise if there any additional details to provide.
Posted Oct 10, 2023 - 14:59 EDT
Update
We are continuing to actively work to identify and correct impacted accounts.
Posted Oct 10, 2023 - 09:35 EDT
Update
We are continuing to actively work to identify and correct impacted accounts.
Posted Oct 10, 2023 - 09:32 EDT
Identified
Please be advised that due to the Columbus Day US Banking holiday certain accounts are reflecting inaccurate Cash Available for Withdrawal. We are actively working to identify and correct impacted accounts.
Posted Oct 10, 2023 - 09:29 EDT