API Connectivity
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 13:33 EDT
Update
Our team has identified the cause of the issue and orders should resume as normal. We are continuing to monitor for any residual issues. Should you have any questions or continue to experience any issues, please contact your account manager.
Posted Aug 08, 2023 - 16:06 EDT
Monitoring
Our team has identified the cause of the issue and orders should resume as normal. Should you have any questions or continue to experience any issues, please contact your account manager.
Posted Aug 08, 2023 - 10:33 EDT
Identified
Our teams have identified the issue and are currently working to remediate. Services are being restored and API traffic is starting to flow. Please continue to monitor this page for updates.
Posted Aug 08, 2023 - 10:11 EDT
Investigating
We are currently experiencing an issue with our API server. Our team is assembled to look into this issue. Please monitor this page for further updates.
Posted Aug 08, 2023 - 09:58 EDT