Late Corporate Actions Processing in VOO
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 09:42 EST
Monitoring
Due to late corporate action processing yesterday, dividends in the Vanguard 500 Index Fund (symbol: VOO) that are effective today were not reflected in client account balances on Wednesday, December 27 in DriveHub or the API. Balances will be correctly updated tomorrow, Thursday, December 28. Dividend payment processing is not impacted, and payments will be transferred today as planned.
Posted Dec 27, 2023 - 12:46 EST