Events API
Incident Report for DriveWealth
Resolved
After further review we identified that this was an isolated incident. If you were affected directly your account management team will be reaching out with further details.
Posted Sep 01, 2023 - 13:30 EDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 12:10 EDT
Investigating
DriveWealth identified an issue with our event notifications today 9/1/23. As a result you may of not received events from market open until approximately 11:30am ET. We are currently investigating root cause.
Posted Sep 01, 2023 - 12:10 EDT