EOD and BOD jobs delayed
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted May 15, 2023 - 13:16 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 03:39 EDT
Monitoring
All BOD job's have been completed successfully and been verified. We continue to monitor the systems.
Posted Apr 20, 2023 - 03:39 EDT
Identified
Please be advised that our Beginning of Day (BOD) experienced a processing issue and did not complete in time for the pre-market open cutoff today. The BOD processing job will run correctly tomorrow (4/20/2023), no partner action is required.Partners may experience the following impact:

• A delay in the availability of Correspondent Reports today.
• Impact to Cash Available for Withdrawal and Buying Power , this will be fully restored on Thursday morning 4/20/2023 prior to the Market Open.

Net Settlement Partners may experience the following impact:

• A delay in the approval of the Net Settlement Reconciliation Breakdown. Dividends and Mergers will be posted tonight and will appear in tomorrow’s (4/20/2023) Net Settlement breakdown.

Our team will continue to monitor and keep you apprised of any major updates.
Posted Apr 19, 2023 - 16:07 EDT
Investigating
Please be advised that our EOD and BOD jobs have been delayed. Our engineering teams are gathered and investigating. We will provide details around customer and account impact as soon as possible.
Posted Apr 19, 2023 - 07:13 EDT