Prior Close Quotes and Account Summary API Issue
Incident Report for DriveWealth
Resolved
The issue has been resolved
Posted Jul 18, 2024 - 10:43 EDT
Identified
DriveWealth has identified the root cause of the issue and will implement corrective action after market close tonight. The issue will be resolved by 9:30 AM EST on Wednesday, July 18th, 2024.
Posted Jul 17, 2024 - 14:03 EDT
Investigating
DriveWealth is investigating a technical issue impacting the “PriorClose” field in the Quotes and Account Summary APIs. This issue does not impact trading, executions, or other events.
Posted Jul 17, 2024 - 11:25 EDT