Transactions for Closed and Open No New Trades Accounts
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted May 17, 2023 - 10:03 EDT
Monitoring
Please be advised that we experienced an issue with our daily processing where FinTrans associated with accounts coded as “Open No New Trades” and “Closed” on Friday May 12th, 2023 and Monday May 15th, 2023 were rejected.
As a result, you may experience the following:
*Incorrect CAFW values displayed in DriveHub today Monday May 15th, 2023.
*Incorrect values may be reflected via the correspondent reports today May 15th, 2023.
We are actively working to post the missing FinTrans from Friday May 12th, 2023 and Monday May 15th, 2023 and expect CAFW to display the correct values as of BOD Tuesday May 16th, 2023.
Posted May 15, 2023 - 13:23 EDT