Buying Power
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 10:40 EDT
Update
We have identified the root cause and will continue to monitor throughout the remainder of the day and into tomorrow. Please be advised of the following:

-Account balances are expected to be properly reflected beginning of day, Wednesday 6/28/23.
-If you utilize AutoPilot, please be advised that the 10am ET AutoPilot run will resume tomorrow, Wednesday 6/28/23.
-Correspondent reports will be updated accordingly tomorrow, Wednesday 6/28/23.
-Trade confirms will be sent out tomorrow, Wednesday 6/28/23
Posted Jun 27, 2023 - 16:22 EDT
Monitoring
We have identified the root cause and will continue to monitor throughout the day. We will provide an update by end of day.
Posted Jun 27, 2023 - 12:08 EDT
Update
While we continue to investigate the root cause of this issue, please be advised of the following:
-You may experience incorrect account balances today, Tuesday 6/27/23.
-Account balances are expected to be properly reflected Wednesday 6/28/23.
-If you utilize AutoPilot, please be advised that the 10am ET AutoPilot run has been paused today, Tuesday 6/27/23.
-If you utilize AutoPilot, please refrain from utilizing the API's to facilitate a force rebalance today, Tuesday 6/27/23.
-Correspondent reports will be produced today (6/27/23) but may be missing trades.
-Trade confirms will be sent out tomorrow, Wednesday 6/28/23.
Posted Jun 27, 2023 - 12:02 EDT
Update
We are continuing to investigate the issue. Please monitor this page for continued updates.
Posted Jun 27, 2023 - 11:28 EDT
Update
We are continuing to investigate the issue. Please monitor this page for continued updates.
Posted Jun 27, 2023 - 10:46 EDT
Update
While we continue to investigate this issue, please be advised of the following:
-You may experience incorrect account balances.
-If you utilize AutoPilot, please be advised that the 10am ET AutoPilot run has been paused today.
-If you utilize AutoPilot, please refrain from utilizing the API's to facilitate a force rebalance today.
Posted Jun 27, 2023 - 09:57 EDT
Update
We are continuing to investigate the issue.
Posted Jun 27, 2023 - 09:26 EDT
Investigating
We are currently investigating an issue related to Buying Power. Your customers may experience incorrect account balances. Our engineers are gathered and are diagnosing the issue now. Please monitor this page for continued updates.
Posted Jun 27, 2023 - 09:04 EDT