BO API Error
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 16:02 EDT
Monitoring
Please be advised that the issue we were experiencing with the BO API's has been resolved and API's are now functioning as expected. We will continue to actively monitor.
Posted Aug 09, 2023 - 10:07 EDT
Investigating
Please be advised that you may experience an error trying to access the BO API's. We are currently working to identify and remediate.
Posted Aug 09, 2023 - 09:43 EDT