NYSE Opening Auction
Incident Report for DriveWealth
Resolved
On January 24, 2023, due to a system issue, the NYSE did not conduct opening auctions in a subset of its listed securities. Based on the NYSE ruling, they declared orders surrounding this issue to be marked null and void. DriveWealth will bust all trades within the guidelines. Orders will NOT be reinstated.
Posted Jan 26, 2023 - 18:28 EST
Investigating
The NYSE is investigating issues reported with a number of securities during the Opening Auction. All systems are operational. We will provide additional information as the NYSE informs us.
Posted Jan 24, 2023 - 10:51 EST