Missing Event Notifications
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 09:15 EDT
Update
Please be advised that you should continue to anticipate events affected by the outage on July 12th, 2023, between 12:29am ET and 1:56am ET to flow through today. We will provide more information as it becomes available.
Posted Jul 13, 2023 - 12:29 EDT
Update
Please be advised that you should continue to anticipate events affected by the outage on July 12th, 2023, between 12:29am ET and 1:56am ET to flow through today. We will provide more information as it becomes available.
Posted Jul 13, 2023 - 11:51 EDT
Update
Please be advised that you should anticipate events affected by the outage between 12:29am ET and 1:56am ET today to begin flowing through within the next two hours. We will provide more information as it becomes available. (edited)
Posted Jul 12, 2023 - 15:35 EDT
Update
Please be advised that we are continuing to work through this issue from earlier and will keep you updated as we receive more more information.
Posted Jul 12, 2023 - 13:23 EDT
Monitoring
Please be advised that we experienced an issue with our event notification between 12:29am ET and 1:56am ET. The issue has since been resolved with events flowing as of 1:56am ET. As a result, you may not have received event notifications during this timeframe.

We are currently investigating root cause and next steps.
Posted Jul 12, 2023 - 08:25 EDT