Orders API

Incident Report for DriveWealth

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 11:17 EDT

Monitoring

Please be advised that the issue DriveWealth experienced earlier in the day with the POST/GET order API within the production environment has been remediated.
Posted Mar 17, 2023 - 14:38 EDT

Investigating

On Friday March 17, 2023, DW is experiencing an issue within the POST/GET order API. The team is currently on a bridge investigating this issue. If you have any questions please contact your PSG Account Management Team if you have any concerns.
Posted Mar 17, 2023 - 12:37 EDT