Trade Confirmations Delayed for 2024/01/02
Incident Report for DriveWealth
Resolved
The previously reported trade confirmation delay has been resolved. All systems are operating normally.
Posted Jan 04, 2024 - 06:34 EST
Monitoring
DriveWealth has identified an issue causing delays generating trade confirms and trade confirms created event delivery for the January 2, 2024 trade date. We expect delivery no later than 7am on January 4. This issue did not impact trading or other events. All systems are currently operating normally.
Posted Jan 03, 2024 - 21:46 EST