Ticket Submission Error
Incident Report for DriveWealth
Resolved
The issue related to attachments in the ticketing platform has been successfully identified and rectified. As of now, the matter has been resolved. In the event that the problem persists, we kindly request you perform a hard refresh in your web browser and try again.
Posted Aug 07, 2023 - 12:03 EDT
Investigating
Please be advised we are currently experiencing an issue with the ticketing platform where using the attachments feature is causing ticket opening to fail. We are currently investigating to identify the root cause and will provide more information as it becomes available
Posted Aug 07, 2023 - 09:59 EDT