UAT Account Balances
Incident Report for DriveWealth
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 15:13 EST
Monitoring
Please be advised that DriveWealth identified an issue in UAT earlier today which may have resulted in errors when calling certain endpoints. Production was not impacted. The issue has been resolved and all systems are currently operational, however, account balances may not be accurately reflected in UAT for the remainder of the day. We expect this to be corrected by Monday December 18th, 2023.
Posted Dec 15, 2023 - 14:24 EST